Category : laravel-mix-vue3

Help please! this is the error i’m getting whenever i try to compile my project, I’m using laravel with docker and npm 7.24.0, I’d appreciate any urgent help! ` WARNING in ./node_modules/chokidar/lib/fsevents-handler.js 9:13-32 Module not found: Error: Can’t resolve ‘fsevents’ in ‘/var/www/html/node_modules/chokidar/lib’ WARNING in ./node_modules/cssnano/dist/index.js 57:11-22 Critical dependency: the request of a dependency is an ..

Read more