Is there a LTS Node (v14.17.3) docker image with the current version of NPM (7.19.1) installed?

  docker, node.js, npm

I am working with a LTS node Docker image. However, I noticed some warnings about package-lock versions in my logs. I looked and the problem is related to the LTS being released with npm v6 as opposed the my local which has the current npm version (7). I can upgrade npm like…

npm install -g [email protected]

But isn’t there a image that already has this accomplished?

Source: Docker Questions

LEAVE A COMMENT