"Please run: npx [email protected] –update-db2" when deploying a Google App Engine app using Google Cloud Build

Browserslist: caniuse-lite is outdated. Please run:  npx [email protected] --update-db2 

After I deployed my Google App Engine app using Google Cloud Build,
I got the above error. So I ran the command and got this message.

npx: installed 6 in 2.26s
Latest version:     1.0.30001237
Installed version:  1.0.30001237
caniuse-lite is up to date

And I still get the error above.
Appreciate it if someone could tell me how to deal with this issue.

Source: Docker Questions

LEAVE A COMMENT