Package fxp/composer-asset-plugin at version ^1.4.2 has a PHP requirement incompatible with your PHP version

My php version is 7.1

here is error message that i got

I am using docker image (dmstr/php-yii2:7.1-fpm-3.2-alpine-nginx). what i need to do?

Source: Docker Questions