Docker build error while building a kafka-connect 5.5.0 docker image

Getting this error while building the docker image for kafka-connect:5.5.0 custom docker image.
I do have "apt-get update" in necessary locations. Anyone has a clue on how to resolve this?

W: Duplicate sources.list entry
https://s3-us-west-2.amazonaws.com/staging-confluent-packages-5.5.0/deb/5.5/
stable/main amd64 Packages
(/var/lib/apt/lists/s3-us-west-2.amazonaws.com_staging-confluent-packages-5.5.0_deb_5.5_dists_stable_main_binary-amd64_Packages.gz)
W: You may want to run apt-get update to correct these problems

Source: Docker Questions