Unable to locate package libmysql++-dev

I am trying to install libmysql++-dev using “apt-get update && apt-get install -y build-essential imagemagick libmysql++-dev” in my Dockerfile, but I am getting an error as

E: Unable to locate package libmysql++-dev

E: Couldn’t find any package by regex ‘libmysql++-dev’

I am using Ruby 2.4

Source: StackOverflow