Alpine 3.9 force to use python 3.6

Looks like current version of alpine 3.9 is supporting python 3.8, but I am using python 3.6 and can’t upgrade to 3.8 soon. I was wondering if it is possible to force alpine to use python 3.6.

I tried following but no success:

RUN apk add python36

RUN apk add python3.6

Source: StackOverflow